Bad gateway issue affecting AdvicePay production
Incident Report for AdvicePay
Postmortem

AdvicePay’s server instances were upgraded to faster hardware, which uncovered a code issue that resulted in a race condition. The race condition was a low-level issue that caused a server panic.

Posted May 18, 2020 - 18:29 MDT

Resolved
A server issue occurred preventing access to the production instance AdvicePay.
Posted May 18, 2020 - 15:30 MDT