Bad Gateway issue affecting AdvicePay production
Incident Report for AdvicePay
Postmortem

This issue was due to a memory leak when generating invoice PDFs for a large amount of historical data. As a result, we implemented better fault tolerance on the server instances.

Posted Jul 01, 2021 - 09:15 MDT

Resolved
On 7/29/2020, from 8:47 AM until 9:06 AM (MDT) a bad gateway issue prevented users from accessing the AdvicePay production site.
Posted Jul 29, 2020 - 08:47 MDT